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Welcome
SMART Classroom Suite™ interactive learning software is a suite of SMART software for teachers
and students. By using the suite with products such as the SMART Board™ interactive whiteboard,
teachers can create highly interactive learning environments in their classrooms.

The suite includes the following:

Teacher computer Student computers Other computers

l SMART Notebook™
collaborative learning
software

l SMART Product Drivers
l SMART Response™

software
l SMART Sync™Teacher

software

l SMART Notebook SE
software

l SMART Sync Student
software

l SMART Administrator
Tools - Classlist Manager

l SMART Sync Class List
Server

The suite also includes Gallery content for teacher and student computers.

In addition to the software listed above, you can install SMART Notebook Math Tools software and
try it for free for 30 days. If you have a SMART Document Camera™ 330, you can also install Mixed
Reality Tools for the SMART Document Camera and try it for free for 30 days.

For instructions on installing and configuring administrator components, see the
SMART Classroom Suite 2011 System Administrator's Guide (smarttech.com/kb/160522).

CON T EN T S
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Chapter 1: Installing the suite on the teacher
computer
Starting the installation 1
Installing Teacher components 2
Using Teacher components 3

Viewing Help 4
Activating SMART Classroom Suite 4

This section describes how to install Teacher components of SMART Classroom Suite software on
the teacher computer.

Starting the installation
Start the installation by downloading the SMART Education Software installation wizard executable
(.exe) file from the SMART website.

g To download and start the installation wizard

1. Go to smarttech.com/software, click theChoose a version button for
SMART Classroom Suite interactive learning software, and then select
SMART Classroom Suite 2011 software.

TheEducation Software Installer 2011 downloads page appears.

2. Click Download in the teacher installation section of the Downloads tab.

TheSMART Education Software installation wizard appears.

Chapter 1
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Installing Teacher components

g To install Teacher components

1. Start theSMART Education Software wizard, and then click Next.

The License Agreement page appears.

2. Review the licence agreement. If you accept the terms, select I accept the terms in the
license agreement, and then click Next.

T   T I P

If you want a printed copy of the license agreement for your school’s records, click Print.

3. Accept to install the software to the default location, or change the default location, and then
click Next.

4. Select SMART Classroom Suite Teacher to install the following:

o SMART Notebook software

o SMART Product Drivers

o SMART Response software

o SMART Sync Teacher software

5. Optionally, select SMART Notebook Math Tools to try it for 30 days without a product key.

6. Optionally, if have a SMART Document Camera 330, selectMixed Reality Tools to try it for
30 days without a product key.

7. Click Next.

8. Select the features you want to start automatically when you log on to your computer, and then
click Next.

N   NOTE

Select theSMART Board Tools check box to start Floating Tools automatically each time
your computer starts.

9. Select the Gallery collections you want to install, and then click Next.
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10. Move the languages you want to install from theAvailable languages list to theSelected
languages list, and then click Next.

N   NOTE

If a language’s name is in bold text, the installation wizard downloads the language’s file from
the SMART website.

T   T I P

To view the languages' native names (for example “Deutsch” for German), select theShow
native names check box.

11. Click Install.

The installation wizard installs the software.

12. Select Activate my products now to activate the software now.

Alternatively, clearActivate my products now to activate the software later.

N   NOTES

o You can purchase a product key from your authorized SMART reseller
(smarttech.com/where).

o Entering a product key is optional. If you don’t provide a product key during installation,
you can do so later using SMART Product Update (SPU) (seeActivating
SMART Classroom Suite on the next page).

13. Click Finish.

The installation wizard closes.

Using Teacher components
Start SMART Classroom Suite software following these steps.

g To start SMART Notebook software

Double-click theSMART Notebook 10 icon on your desktop.

N   NOTE

SMART Notebook software includes handwriting recognition in English only. To use handwriting
recognition with other languages, see Language setup on page 19.

CHA PT ER 1
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g To start SMART Response CE software

Select Start > All Programs > SMART Technologies > SMART Tools > Response Teacher
Tools.

g To start SMART Sync Teacher software

Double-click theSMART Sync Teacher 2011 icon on your desktop.

Viewing Help
For information on using the Teacher components of SMART Classroom Suite software, see the
software’s Help file.

g To view Help

Select Help > Contents in the program.

Activating SMART Classroom Suite
If you don’t enter a product key during installation, you can do so later using SPU. You can purchase
a product key from your authorized SMART reseller (smarttech.com/where).

I   I MPORTANT

l Without a product key, your software is enabled for only a 30-day trial.

l Youmust log on to the computer with an administrator account to perform this procedure.

N   NOTE

You need to activate Teacher and Student software separately.

g To activate the suite

1. Start one of the suite’s component programs on the teacher computer.

2. Select Help > Check for Updates and Activation.

SMART Product Update appears and anActivate button appears beside the teacher
components.

3. Click anActivate button.

The activation screen appears.

CHA PT ER 1
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4. Type the 22-character product key in theProduct Key box, and then click Next.

5. Select Activate Automatically, click Next, and then click Finish.

SPU validates the product key and activates the SMART Classroom Suite software
components.

6. Click Finish.

N   NOTE

You need to activate Teacher and Student software separately.

CHA PT ER 1
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Chapter 2: Installing the suite on a student
computer
Starting the installation 7
Installing Student components 8
Using Student components 9

Viewing Help 9
Activating SMART Classroom Suite 9

This section describes how to install Student components on the student computer.

Starting the installation
Start the installation by downloading the Student installation wizard .exe file from the SMART
website.

g To download and start the Student installation wizard

1. Go to smarttech.com/software, click theChoose a version button for
SMART Classroom Suite interactive learning software, and then select
SMART Classroom Suite 2011 software.

TheEducation Software Installer 2011 downloads page appears.

2. Click Download in the student installation section of the Downloads tab.

TheSMART Classroom Student installation wizard appears.

Chapter 2
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Installing Student components

g To install Student components

1. Start theSMART Classroom Student wizard, and then click Next.

The License Agreement page appears.

2. Review the licence agreement. If you accept the terms, select I accept the terms in the
license agreement, and then click Next.

T   T I P

If you want a printed copy of the license agreement for your school’s records, click Print.

3. Select to install the software to the default location, or change the default location, and then
click Next.

4. Select SMART Classroom Suite Student to install the following:

o SMART Notebook SE software

o SMART Sync Student software

5. Select the Gallery collections you want to install, and then click Next.

6. Click Install.

The installation wizard installs the software.

7. Select Activate my products now to activate the software now.

Alternatively, clearActivate my products now to activate the software later.

N   NOTES

o You can purchase a product key from your authorized SMART reseller
(smarttech.com/where).

o Entering a product key is optional. If you don’t provide a product key during installation,
you can do so later using the activation wizard (seeActivating
SMART Classroom Suite on the next page).

8. Click Finish.

The installation wizard closes.
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Using Student components
Start SMART Classroom Suite software by following these steps.

g To start SMART Notebook SE software

Double-click theSMART Notebook SE icon on your desktop.

N   NOTE

SMART Notebook SE software includes handwriting recognition in English only. To use
handwriting recognition with other languages, see Language setup on page 19.

g To start SMART Sync Student software

The way you start SMART Sync Student software depends on the installation settings and the
student computer's hardware.

If the software doesn’t start automatically, or if you closed the software, double-click theSMART
Sync Student 2011 icon on the desktop.

Viewing Help
For information on using the Student components of SMART Classroom Suite software, see the
software’s Help file.

g To view the SMART Notebook SE Help

Select Help > Contents.

Activating SMART Classroom Suite
If you don’t enter a product key during installation, you can do so later using SPU. You can purchase
a product key from your reseller.

I   I MPORTANT

l Without a product key your software is enabled for only a 30-day trial.

l Youmust log on to the computer with an administrator account to perform this procedure.

N   NOTE

You need to activate Teacher and Student software separately.

CHA PT ER 2
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g To activate the suite

1. Start SMART Notebook SE software on the student computer.

2. Select Help > Check for Updates and Activation.

TheSMART Product Update appears and anActivate button appears beside
SMART Notebook SE software.

3. Click Activate.

The activation screen appears.

4. Type the 22-character product key in theProduct Key box, and then click Next.

5. Select Activate Automatically, click Next, and then click Finish.

SPU validates the product key and activates SMART Notebook SE software.

6. Click Finish.

N   NOTE

You need to activate Teacher and Student software separately.
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Chapter 3: Configuring SMART Sync
Student software
Running the SMART Sync Student Configuration Tool 11
Automatically configuring SMART Sync Student software 15

You can use SMART Sync Student Configuration Tool to configure SMART Sync Student software
on a student computer and then copy the file to other student computers without running the tool each
time.

Running the SMART Sync Student Configuration
Tool
Run the SMART Sync Student Configuration Tool to configure SMART Sync Student software on a
student computer. The SMART Sync Student Configuration Tool updates the local machine registry
on the student computer.

I   I MPORTANT

To run the SMART Sync Student Configuration Tool, youmust log on to the computer with an
administrator account.

g To run the SMART Sync Student Configuration Tool

1. Select Start > All Programs > SMART Technologies > SMART Tools > SMART Sync
Student Configuration Tool 2011.

The SMART Sync Student Configuration Tool appears.

2. Click Next.

Chapter 3
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3. In the Interface page, select one of the following options, and then click Next.

Option Select this option to:
Visible to students Show the SMART Sync Student software user interface to the

student.
Hidden from
students

Hide the SMART Sync Student software user interface from the
student.

N   NOTE

If you click Hidden from students, the student won’t be able to do the following:

o Connect to a teacher by selecting the teacher’s name from a list

o Manually start SMART Sync Student software

o Manually enter an ID after starting SMART Sync Student software

The relevant controls in SMART Sync Student Configuration Tool will be disabled or hidden.

4. In theStartup page, select one of the following options:

Option Select this option to:
Allows the student to
select from a list of
available teachers

Allow the student to select a teacher from a drop-down list using
teacher discovery.

N   NOTE

This option is disabled if you clickedHidden from 
students in step 3.

Automatically connects
with this Teacher ID

Connect SMART Sync Student software to a specific teacher
through the teacher’s ID.
Type the ID in the box below the option.

Automatically connects
with this hostname or IP
address

Connect SMART Sync Student software to a specific teacher
through the host name or IP address.
Type the host name or IP address in the box below the option.

N   NOTE

If your network uses DHCP, refer to the computer by host
name rather than by IP address.

Automatically connects Connect SMART Sync Student software to a teacher specified
in a SMART School file.

CHA PT ER 3
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5. If you selectedAllows the student to select from a list of available teachers and want to
use SMART Sync Class List Server for teacher discovery, or if you selectedAutomatically
connects, select theUses this Class List Server hostname or IP address check box.

Type the host name or IP address of the SMART Sync Class List Server computer in the box
below the check box.

N   NOTE

If your network uses DHCP, refer to the SMART Sync Class List Server computer by host
name rather than by IP address.

6. If the computer has multiple network adapters, click Network Adapter Selection to specify
the order of the network adapters.

7. Click Next.

8. In theOptions page, clear theStart SMART Sync Student automatically check box if you
don’t want SMART Sync Student software to start when the student logs on.

N   NOTE

This check box is disabled if you selectedHidden from student in step 3.

9. Select the check boxes for the options you want to enable, and then click Next.

Check box Select this check box to:
Ask questions Allow the student to ask questions through

SMART Sync software.
Chat Allow the student to chat with other students through SMART Sync

software.
Submit files Allow the student to submit files through SMART Sync software.
Exit the Student
program

Allow the student to close SMART Sync Student software.

N   NOTE

These check boxes aren’t visible if you clickedHidden from students in step 3.
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10. In theStudent ID page, select one of the following options, and then click Next.

Option Select this option to:
Student Controlled Allow the student to enter an ID when SMART Sync Student software

starts.

N   NOTE

This option is disabled if you selectedHidden from student in step
3.

The following Enter a specific student ID.
Type the ID in the box to the right of the option.

Found in this
Active Directory
field…

Find the student ID in an Active Directory® directory service field of
the student’s login account.
Type the field name in the box to the right of the option.

Anonymous Allow the student to use SMART Sync Student software without
entering an ID.

11. In theShared Files Folder page, select one of the following options, and then click Next.

Option Select this option to:
My Documents
folder

Store files the teacher shares with the student in theMy Documents
folder (Windows® XP andWindows 7 operating systems) or the
Documents folder (Windows Vista® operating system).

Custom folder Store files in another folder.
Type the path to the folder in the box below the option.

12. In theSecurity page, select one of the following options, and then click Next.

Option Select this option to:
No security Allow any teacher with SMART Sync Teacher software to connect

to the student.
Allow only teachers
with this class
password

Allow only teachers who enter a specified password in SMART
Sync Teacher software to connect to the student.
Type the password in the two boxes to the right of the option.

Allow only Teachers
who are part of the
following group(s)

Allow only teachers in certain groups to connect to the student.
Select the groups in the box below the option.

13. Click Finish.

TheRestart Required to Apply Settings message appears.

14. Click OK.

CHA PT ER 3
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Automatically configuring SMART Sync Student
software
After you configure SMART Sync Student on one student computer you can apply the same
configuration to other student computers by exporting theSMART Sync Student registry key
(located inHKEY_LOCAL_MACHINE\SOFTWARE\SMART Technologies) to a file, and then
importing the file on the other student computers.

CHA PT ER 3
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Appendix A: Installing the suite on computers
with other SMART software
installed
When you install SMART Classroom Suite software, the installation wizard checks the computer for
any versions of the following components:

Teacher Student

l SMART Notebook software

l SMART Product Drivers

l SMART Response or Senteo
software

l SMART Sync Teacher software

l SMART Notebook SE software

l SMART Sync Student software

The installation wizard informs you if it finds one or more of these components. After you complete all
the steps in the installation wizard and click Install, Windows Installer removes the existing
components.

Appendix A
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Appendix B: Language setup
SMART Classroom Suite software supports the following languages:

l English (U.S.)

l English (UK)

l Arabic

l Chinese (simplified)

l Czech

l Danish

l Dutch

l Finnish

l French

l German

l Greek

l Hungarian

l Italian

l Korean

l Norwegian

l Polish

l Portuguese (Portugal)

l Portuguese (Brazil)

l Russian

l Spanish (Spain)

l Spanish (Mexico)

l Swedish

l Turkish

The components of the suite display the language appropriate to the computer’s location. If the
computer’s local language isn’t supported by the suite, the components display English (U.S.) by
default.

N   NOTE

If you installed one or more of the components of SMART Classroom Suite software before
installing the suite itself, the display languages might revert to English (U.S.).

You can download and apply the original language for SMART Notebook software or
SMART Notebook SE software by completing the following procedure.

g To change language settings in SMART Notebook software or SMART Notebook SE
software

1. Select View > Language Setup.

The Language Setup dialog box appears.

2. Select SMART Notebook orSMART Notebook SE in the first drop-down list.

Appendix B

19



3. Select the language you want to use in the interface in the Language drop-down list.

I   I MPORTANT

If you do not find the language you want, click Update Languages, and then follow the on-
screen instructions to download the language, if available.

4. Select the check box to use the Language setting for handwriting recognition.

OR

Clear the check box, and then select the language you want to use for handwriting recognition
in theHandwriting Recognition drop-down list.

I   I MPORTANT

If you do not find the language you want, click Update Handwriting, and then follow the on-
screen instructions to download the language, if available.

5. Click OK to close the Language Setup dialog box and apply the settings.

A PPEN D I X B
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